ANSMANN ENERGY - Ihr professioneller Partner für Lade -und Lichttechnik, Netzgeräte und technisches Zubehör

FM2.0 / FM4.0 / RM5.0 – Akku

Der Akku lässt sich nicht einschalten

Evtl. ist der Schalter oder die Elektronik defekt.
Bitte kontaktieren Sie Ihren Fachhändler.

Der Akku lässt sich im Fahrrad nicht einschalten, außerhalb aber doch

Der Schalter oder die Elektronik ist defekt.
Bitte kontaktieren Sie Ihren Fachhändler.

Am Display blinkt die Anzeige undefiniert

Das BMS (Batteriemanagementsystem) hat eine Störung.
Schalten Sie den Akku aus und nach 5 Sek. wieder ein.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Die Kapazitätsanzeige am Display zeigt beim Bergfahren nur 2 Leuchten, der Akku jedoch 80%

Die Anzeige am Display reagiert auf Belastung.
Deshalb nimmt bei Bergfahrten oder starker Last die Anzeige am Bedienteil ab.
Die Kapazitätsanzeige am Akku wird durch einen Mikrocontroller ausgewertet und ist daher genauer.
Es liegt kein Fehler vor.

Bei der Kapazitätsanzeige am Akku leuchtet nur die 20% Anzeige rot

Die rote Leuchte ist ein Warnhinweis, dass der Akku bald leer ist, ähnlich wie die Reserveanzeige beim Auto.
Es liegt kein Fehler vor.

Beim Einlegen eines neuen Ersatzakkus leuchtet das Display undefiniert

Der neue Akku hat eine andere BUS-Belegung.
Bitte kontaktieren Sie Ihren Fachhändler.

Die Reichweite hat sich verringert

Lassen Sie den Akku, auch wenn das Ladegerät auf grün (voll) geschaltet hat, für 3-5 Tage am Ladegerät angeschlossen.
Sowohl das ANSMANN Ladegerät als auch der ANSMANN Akku verfügen über eine hochwertige, elektronische Schutzeinrichtung und dürfen auch dauerhaft kontaktiert bleiben, ohne dass der ANSMANN Akku oder das ANSMANN Ladegerät Schaden nehmen.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Die Kapazitätsanzeige am Akku funktioniert nicht

Der Druck auf den Taster ist zu gering, erhöhen Sie den Druck.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

FM2.0 / FM4.0 / RM5.0 – Ladegerät

Die Anzeige am Ladegerät schaltet auf grün, doch der Akku ist noch nicht voll

Das Ladegerät schaltet zu früh ab.
Ziehen Sie den Stecker vom Netz, warten Sie 5 Sekunden und stecken Sie den Stecker dann erneut ein.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Das Ladegerät wird sehr warm

Ladegeräte dürfen sich beim Laden bis zu 60°C erwärmen.
Beachten Sie jedoch, dass das ANSMANN Ladegerät beim Laden NICHT auf den Akku gelegt wird.
Es liegt kein Fehler vor.

Die LED schaltet beim Laden nicht auf Rot (Ladestrom)

Überprüfen Sie, ob „Strom“ auf der Steckdose ist bzw. ob Ladegerät und Akku richtig kontaktiert sind.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

FM2.0 / FM4.0 / RM5.0 – Display

Die LEDs am Display leuchten nicht, obwohl der Akku eingeschaltet ist

Überprüfen Sie die Sicherung am Akku.
Kontrollieren Sie bei ausgeschaltetem System die Verkabelung auf Beschädigung oder lose Steckverbindung.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Das Display blinkt auch in ausgeschaltetem Zustand

Der neue Akku hat eine andere BUS-Belegung.
Bitte kontaktieren Sie Ihren Fachhändler.

Das Display leuchtet beim Rückwärtsschieben im ausgeschaltetem Zustand

Durch das Rückwärtsschieben kann der Motor eine Eigenspannung aufbauen (ähnlich wie Dynamo).
Es liegt kein Fehler vor.

Die 6 km/h Schiebehilfe funktioniert, doch beim Pedalieren kommt keine Unterstützung

Überprüfen Sie den Abstand zwischen Magnet und Sensor am Tretlager (darf nicht größer als 4 mm sein).
Kontrollieren Sie die Steckverbindungen.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Am Display leuchten abwechselnd einzelne LEDs (Lauflicht)

Nach ca. 5 Min. ohne Betätigung geht das System in den Standby-Modus.
Durch das Drücken einer beliebigen Taste oder Pedalieren ist das System wieder aktiv und die Anzeige leuchtet wieder "normal".
Es liegt kein Fehler vor.

Die Anzeige am Display leuchtet nicht

Kontrollieren Sie, ob der Akku angeschaltet ist.
Kontrollieren Sie bei ausgeschaltetem System die Verkabelung auf Beschädigungen oder lose Steckverbindung.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

FM2.0 / FM4.0 / RM5.0 – Motor

Der Motor ruckelt, macht hörbare „Klack“-Geräusche und hat keinen Vortrieb

Kontrollieren Sie bei ausgeschaltetem System die Verkabelung auf Beschädigungen oder lose Steckverbindung.
Beim Anfahren in einem großen Gang kann es zur Überbelastung des Motors kommen. Dadurch setzt der Motorschutz ein.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Der Motor läuft, hat jedoch keinen Vortrieb

Kontrollieren Sie bei ausgeschaltetem System die Verkabelung auf Beschädigungen oder lose Steckverbindung
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Der Motor „bremst“ und macht laute Geräusche

Der Freilauf ist defekt.
Bitte kontaktieren Sie Ihren Fachhändler.

Der Motor macht „Klack“-Geräusche

Der Motor ist mit einem mechanischen Freilauf ausgerüstet, der beim Ein- und Ausschalten des Motors reagiert (Lastwechselgeräusch).
Es liegt kein Fehler vor.

Der Motor macht beim Rückwärtsschieben Geräusche

Der Freilauf des Motors arbeitet nur beim Vorwärtsfahren.
Es liegt kein Fehler vor.

Beim Fahren mit der 6 km/h Taste ruckelt der Motor

Die 6 km/h Taste ist eine Schiebehilfe.
Kontrollieren Sie bei ausgeschaltetem System die Verkabelung auf Beschädigungen oder lose Steckverbindung.
Es liegt kein Fehler vor.

Beim Fahren am Berg setzt die Unterstützung gelegentlich aus, obwohl ich stark trete

Die Trittfrequenz ist zu niedrig.
Wechseln Sie in einen kleineren Gang, um die Trittfrequenz zu erhöhen.
Es liegt kein Fehler vor.

FM2.0 / FM4.0 / RM5.0 – Sensor/Magnetscheibe

Beim Pedalieren kommt keine Unterstützung

Überprüfen Sie, ob das System eingeschaltet ist.
Überprüfen Sie den Abstand des Sensors (4 mm).
Kontrollieren Sie die Kabel- und Steckverbindungen.
Überprüfen Sie die Kapazität des Akkus.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Die Unterstützung des Motors ist unregelmäßig

Überprüfen Sie die Magnetscheibe.
Kontrollieren Sie den Sitz der Magnetscheibe.
Überprüfen Sie den Sensorabstand (4 mm).
Überprüfen Sie die Kabelverbindungen.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

FM2.0 / FM4.0 / RM5.0 – Sensor/Magnetscheibe

Der Dynamo erwärmt sich nach Einschalten des Akkus

Überprüfen Sie die Verkabelung.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Das Licht leuchtet, wenn der Akku an ist. Wenn der Dynamo angeschaltet ist, leuchtet das Licht nicht.

Überprüfen Sie, ob das Dynamo-Modul installiert ist.
Überprüfen Sie die Verkabelung.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

FM2.0 / FM4.0 / RM5.0 – Bremse

Beim Bremsen setzt die Motorstoppfunktion nicht ein und der Motor treibt weiter an

Kontrollieren Sie bei ausgeschaltetem System die Verkabelung auf Beschädigungen oder lose Steckverbindung.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Variante C

Vor Fahrtantritt: Im Display erscheint „Akku an?“

Schalten Sie den Akku an.
Überprüfen Sie die Steckverbindung zum Akku.
Wurde das Pairing durchgeführt?
Führen Sie erneut ein Pairing durch.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Die Geschwindigkeitsanzeige hat keine Funktion, im Display erscheint: (--)

Überprüfen Sie den Abstand und die Position vom Speedsensor zum Speichenmagnet.
Überprüfen Sie die Batterie im Speedsensor - evtl. ist diese leer?
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Die Geschwindigkeitsangaben im Display sind nicht korrekt

Überprüfen Sie, ob der Computer richtig programmiert wurde (Radgröße, km/h statt mph).
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Das Pairing funktioniert nicht

Überprüfen Sie, ob der Akku angeschaltet ist.
Überprüfen Sie, ob der Akku im Pairing-Mode ist (s. Anleitung).
Überprüfen Sie, ob das Display aktiviert wurde.
Überprüfen Sie, ob der Sensor aktiviert wurde.
TIPP: Beim Pairing min. 10 Meter Abstand zu Pedelecs mit demselben System halten.

Das Display geht nicht an

Überprüfen Sie die Batterie im Display.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Das Display am Lenker lässt sich nicht bedienen

Überprüfen Sie das Kabel – evtl. ist es eingeklemmt?
Überprüfen Sie die Kontakte auf Verschmutzung und das Display auf korrekten Sitz.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Der Motor bringt keine Unterstützung

Überprüfen Sie die korrekte Montage der Drehmomentabstützung.
Überprüfen Sie, ob der Akku angeschaltet ist.
Überprüfen Sie, ob der Magnetstecker korrekt am Akku sitzt.
Überprüfen Sie den Stecker auf Verschmutzung.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Das Display zeigt während der Fahrt plötzlich „Akku an?“ an

Schalten Sie den Akku aus und nach 5 Sek. wieder an.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Der Akku wird nicht geladen

Überprüfen Sie, ob der Akku beim Laden eingeschaltet ist.
Der Akku wird nur im eingeschalteten Zustand geladen.
Wenn sich das Problem durch diese Maßnahme nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Der Akku wird, wenn er im Rad steckt, nicht geladen

Überprüfen Sie, ob der Akku eingeschaltet ist.
Ziehen Sie den Stecker am Ladegerät kurz ab und stecken Sie ihn erneut ein.
Wenn sich das Problem durch diese Maßnahmen nicht beheben lässt, kontaktieren Sie bitte Ihren Fachhändler.

Der Stecker lässt sich nicht mehr korrekt am Akku einstecken

Der Stecker ist magnetisch – überprüfen Sie diesen auf Verschmutzung.
Schützen Sie bei der Demontage des Hinterrades den Stecker mit einer Tüte gegen Verschmutzungen.
Siehe auch Montagevideo auf Youtube